Problema al actualizar conda.

Yo uso la distribución Anaconda de python. Recientemente, cuando uso conda, recibo un mensaje que indica que mi versión de conda está desactualizada y debería actualizar a la versión más reciente. Sugiere que use la conda update -n base conda . Cuando hago esto, parece que está funcionando hasta que llega a las “transacciones de verificación” donde emite 21 mensajes de error que comienzan con CondaVerificationError y luego imprimen 2 mensajes de error más que comienzan con ClobberError . Mi antigua versión de Conda parece funcionar bien. ¿Alguien tiene una idea de por qué esto no funciona?

Estoy ejecutando High Sierra 10.13.5 en mi iMac con la versión Conda 4.5.4.