¿Qué versión de Mac Mini admite Leopard 10.5.8?

¿Leopard 10.5.8 es compatible con la primera Mac Mini (M9686 * / A, M9687 * / A, creo)?

¿O necesito uno de los últimos?

Compraré mi primer Mac esta Navidad.

  • De repente no puede acceder a Mac Mini
  • La unidad de disco duro que reemplacé aún aparece en la Utilidad de disco y como un Disco de inicio
  • ¿Cómo desactivo el conectivo de visualización secundario a través de HDMI en Lion / Mini?
  • La pantalla de Mac OSX se queda en blanco random
  • Disco duro para la unidad Fusion: 7200 vs 5400
  • Mac mini pantalla teñida de color púrpura
  • Alterar el nombre de file de pantalla
  • Usando Hauppauge HD PVR y Mac Mini para reproducir video del juego
  • One Solution collect form web for “¿Qué versión de Mac Mini admite Leopard 10.5.8?”

    Sí, Leopard admite todas las máquinas Intel y todas las basadas en PowerPC a una velocidad de CPU mínima y las Power PC less originales se encuentran en ese range. Documento de Apple

    Snow Leopard (10.6) solo es compatible con máquinas basadas en Intel

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).